Jump to content
tonton3313

crasch voitures

Recommended Posts

 

 

Bonjour.

Voilà une infime partie de photos de plantage des voitures à cause des zombies.

On se retrouve en plein vol ou enterrer dans le sol.  Bien entendue à 95% on meurt.

Tous le steuf et voitures sont perdue. Total plus de 75 voitures perdue ou envoler.

Beaucoup de mal a finir le saison pass vue le nombre de crash permanent.

Jais pourtant 6 serveur a ma disposition prêter par des joueurs. Que je remercie beaucoup pour leur gentillesses.

Cet problème sont survenue suite a votre avant dernière mise a jours et évent pour la saint valentin ou vous avez modifier les zombie.

J’espère que vous ferais un geste et que vous règlerez le problème rapidement.

Je précise que je ne suis pas le seul dans se ka.

Jais une très bonne connetions et un très bon pc.

Cordialement tonton3313

 

Hello.

I’m sorry for my English, but I use translation software.

Here’s a tiny part of photos of car crashes because of the zombies.

We find ourselves in mid-flight or buried in the ground.  Of course 95% we die.

All the party and cars are lost. Total more than 75 cars lost or fly.

A lot of trouble to finish the season pass considering the number of permanent crash.

Jais yet 6 waiter has my disposition lend by players. Whom I thank very much for their kindness.

This problem occurred following your penultimate update and vent for Valentine’s Day where you modified the zombies.

I hope you will do something and resolve the problem quickly.

I should point out that I am not the only one in se ka.

Jais a very good

 

131.jpg

229.jpg

325.jpg

422.jpg

520.jpg

610.png

710.png

810.png

911.jpg

1013.jpg

1112.jpg

1214.jpg

1313.jpg

1413.jpg

1511.jpg

Edited by tonton3313
partie en anglais
  • Thanks 1
  • Love 1

Share this post


Link to post
Share on other sites

Hello,

Thanks for notifying us of this issue. Do you perhaps have any video of this happening so we can try to reproduce it? You can also contact me on discord where my name is 3lias#9096.
 

Share this post


Link to post
Share on other sites
5 hours ago, 3lias said:

Hello,

Thanks for notifying us of this issue. Do you perhaps have any video of this happening so we can try to reproduce it? You can also contact me on discord where my name is 3lias#9096.
 

I don't have a video of it, but I can tell you when it happens. It has happened to me 4 times. While driving past Rotten Valley at top speed, the zombies that normally occupy the road are not there. This crash happens when they suddenly materialize. This flips your vehicle into the air, freezing the picture, and eventually kicking you off the server. When I was able to return to the server, my vehicle was suspended in mid air. I was able to retrieve it by placing a personal storage locker next to it, climbing on top, and picking the vehicle up. Of course, there were those times where I wasn't able to log back in in time to save my vehicle. This has cost me 3 ZK Spawners. It seems the sudden spawning of the zombies is the cause. Before you ask, it has happened both on a server with other players as well as a private server where I was the only one there. This type of bug also occurs when you drive up to where a group of zombies spawn. While stopping the vehicle and trying to pick it up, the screen freezes. This can cause you to be killed by the approaching zombies. I have had this happen to me a number of times. I honestly believe this happens because of the lag that occurs when the spawning zombies fail to spawn, and then suddenly appearing, causing the FPS to drop to 0. @tonton3313's screenshots are excellent depictions of what happens. I have seen picture #4 more than once besides the times my vehicle was suspended in mid air. BTW, a video would be extremely difficult to obtain because the screen freezes and the image flashes from one position to another.

I hope this description helps you to understand this problem. Please get this fixed, I'm tired of losing lives and vehicles because of it.

Share this post


Link to post
Share on other sites
45 minutes ago, CampersRUs said:

I hope this description helps you to understand this problem.

Just a side note about this issue, I don't want to mislead you into thinking that this just occurs around Rotten Valley. On the contrary, it occurs whenever zombies spawn. Even when on foot, there are short pauses that happen. I firmly believe this issue is linked to the FPS. I was stable for a while but it has been fluctuating more and more. It's more noticeable since the latest patch.

Share this post


Link to post
Share on other sites

Okay, thanks for describing the issue well. If it was linked to this the issue you describe should be fixed after next patch (hopefully next week). It had to do with Zombie spawning not updating fast enough if you were inside a vehicle going at full speed. We have increased the update frequency heavily, so it should not be a problem anymore.

Please let me know if this issue still persists after next patch. Thanks for helping us make the game better.

  • Thanks 2

Share this post


Link to post
Share on other sites
6 hours ago, 3lias said:

Okay, thanks for describing the issue well. If it was linked to this the issue you describe should be fixed after next patch (hopefully next week). It had to do with Zombie spawning not updating fast enough if you were inside a vehicle going at full speed. We have increased the update frequency heavily, so it should not be a problem anymore.

Please let me know if this issue still persists after next patch. Thanks for helping us make the game better.

Thank you @3lias. I lost yet another vehicle to this issue yesterday. That makes a total of 4 ZK Spawners lost.

Share this post


Link to post
Share on other sites
15 minutes ago, CampersRUs said:

Thank you @3lias. I lost yet another vehicle to this issue yesterday. That makes a total of 4 ZK Spawners lost.

Alright, I refunded you 3 spawners a couple of hours ago.

  • Thanks 1

Share this post


Link to post
Share on other sites
On 4/20/2020 at 9:55 AM, 3lias said:

Alright, I refunded you 3 spawners a couple of hours ago.

Here is an update for you @3lias.

Earlier today, I was playing and driving very slowly, honking the horn. (Honking seems to speed up the zombie spawning a little). I was just about at a stand still when my car, a sheriff's dragster this time. was flung high into the air. I was high enough that I could look down on the treetops. The screen froze, and I was disconnected from the server. Alas, I lost yet another vehicle.  I once again add that this was on my private server. I was the only one present. This tells me that this issue is not related to other players being present, but it does indicate it is localized to the actual spawning of zombies. As it happens, I was very near Rotten Valley again. Please, understand that this happens all over the map. Colorado V2 is where I spend my time. As I stated before, this issue doesn't seem to be limited to just driving. There is a stutter on the server and suddenly zombies appear. However, not being in a vehicle isn't a big issue for me due to my level and experience.

I sincerely hope my input about this bug is helping you better diagnose what is actually happening with the programming of the game.

Hope everybody is staying safe and well during this global pandemic. Stay home as much as you can and practice social distancing of 6' of separation when you are outside. Wash your hands for a minimum of 20 seconds and be sure to clean under your nails. And, I know this is the most difficult part, try to not touch your eyes, nose or mouth.

Share this post


Link to post
Share on other sites

Hi,

The issue has to do with spawning. It has been fixed but won't be live until we patch which is hopefully next week.

Thanks for your wishes, you stay safe too!

On 4/22/2020 at 2:47 AM, CampersRUs said:

Here is an update for you @3lias.

Earlier today, I was playing and driving very slowly, honking the horn. (Honking seems to speed up the zombie spawning a little). I was just about at a stand still when my car, a sheriff's dragster this time. was flung high into the air. I was high enough that I could look down on the treetops. The screen froze, and I was disconnected from the server. Alas, I lost yet another vehicle.  I once again add that this was on my private server. I was the only one present. This tells me that this issue is not related to other players being present, but it does indicate it is localized to the actual spawning of zombies. As it happens, I was very near Rotten Valley again. Please, understand that this happens all over the map. Colorado V2 is where I spend my time. As I stated before, this issue doesn't seem to be limited to just driving. There is a stutter on the server and suddenly zombies appear. However, not being in a vehicle isn't a big issue for me due to my level and experience.

I sincerely hope my input about this bug is helping you better diagnose what is actually happening with the programming of the game.

Hope everybody is staying safe and well during this global pandemic. Stay home as much as you can and practice social distancing of 6' of separation when you are outside. Wash your hands for a minimum of 20 seconds and be sure to clean under your nails. And, I know this is the most difficult part, try to not touch your eyes, nose or mouth.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...