Sign in to follow this  
MalditoSM

I can not play reconnect

3 posts in this topic

I tried contacting support but said the problem is with my internet. waxed my ticket and I had no more answers nor could continue the ticket because it was closed. so I'm posting here to try to help and know if anyone else has the same problem?
My internet is normal 100%
all cables are new. I did speed test and everything normal.
I tried to log in all servers open world, survival, premium servers, official servers. US, US, SA.
I enter and reconnect and I can not walk 5 seconds after entering the server happens this. I can not play anymore
note that in the print my ping is good for the region where I live, usually my ping is 50, and this is still better than pinging so the problem is not with my internet something wrong with the game I need help.

my ping in print image .. this is better than ping 44 ever, ie the problem is not my internet. my ping would be much bigger ...

https://imgur.com/2aEyon0

 

Share this post


Link to post
Share on other sites

Follow the steps below, I hope they can help you:

1: Delete the temporary NewZ and Windows files
2: Make sure you have in the list of programs allowed to NewZ
3: Start NewZ in administrator mode
4: Attached in this post a picture with the secondary programs that you have active

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this