Fredaikis

FAC 2.0 Beta Test (problems with 2.19?)

45 posts in this topic

1 hour ago, Midakos said:

I installed the new FAC but can not connect to any server, when the colorado map loads i get disconnected from server and i get a message "FAC kicked u" something like that.

Plus when i try to set priority of the game to high from Task Manager to get better fps as i always did before, with previous fac, it does not let me.

I encountered this problem also. It almost loads and then you get booted with the message that you have been kicked by FAC. I disabled it and now I can play without problems.

Share this post


Link to post
Share on other sites

Hello

Beta test problems(no steam):

not start newz.exe

after start NewZLauncher error message: vcruntime140.dll and next msvcp140 dll not found..

 

best regards

Edited by miranda

Share this post


Link to post
Share on other sites

I am not certain this post belongs here but it does relate to the new FAC.

I myself am not having issues like others with the new FAC but I do have a few questions about it. When in your chat window you see a notification that FAC has banned someone, is this a global ban, a proximity ban,  server ban, or an entire Master server ban? I am VERY curious because I have seen and experienced something similar to someone using macros, my character freezes and I can do absolutely nothing. I either die or after a few minuets play (being frozen in place) resumes as normal IMMEDATELY following an notification that someone has been banned. I would like to know HOW someone gets banned and their name was NOT on the server list of players? Example: there are 10 people on a 10 player server. Names are players A, B, C, D, E, F, G, H, I, J, and my character (player B) starts lagging, a few minuets pass and suddenly as soon as the notification posts that player W has been banned everything goes back to normal. HOW is this possible when there was NEVER a player W on in the first place. I am constantly checking to see who is logged in new so I know that there was NEVER a player W. So can someone explain that?!! I know other players that are experiencing the same problem as well.

Share this post


Link to post
Share on other sites
8 hours ago, CampersRUs said:

I disabled it and now I can play without problems

When u say disabled it, u mean u got back to previous version i guess, i did that too, it was the only way i could play.

I read at a previous post of yours, that u are using the new FAC and "everything is running smoothly", so which version are u using?

 

- Will we be able to change the priority of the game in Task Manager and set to High with new FAC or no??????

Share this post


Link to post
Share on other sites

No matter the region no matter the server I get kicked by FAC if i say yes to the beta test I tried every region and every server type

Battle Royale, PVP Servers, Open World, didnt try survival but i would assume the same

Regions tried NA(Which is my Region), EU, SA, HK

I dont have crappy internet i get 500mb dl with 40mb upload and i'm sure you guys have watched my streams i dont have a trash PC so i'm not sure what is being so picky on with me but after talking to many other people they gave me the same feedback

Share this post


Link to post
Share on other sites

I have re-initialized the FAC Beta 2.0. It seems to be working properly for me. I will give it a few days to see if this continues to be the case.

Share this post


Link to post
Share on other sites
On 14-7-2018 at 5:22 AM, ballsaico said:

warz.pngwhat is key beta test Fac 2.0 on stream client ? 

You can select the "testbranch - FAC Beta Test" and leave the "Enter beta access code.." area empty.

Share this post


Link to post
Share on other sites

For win7 players;

Update your windows by [LINK REMOVED]

Works very well for me. 

Share this post


Link to post
Share on other sites
49 minutes ago, JKS said:

For win7 players;

Update your windows by

Works very well for me. 

Thank you, however I will remove the link for security reasons since the issue has been fixed. 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
On 7/15/2018 at 1:47 AM, CampersRUs said:

I have re-initialized the FAC Beta 2.0. It seems to be working properly for me. I will give it a few days to see if this continues to be the case.

We are updating FAC 2.0 every day with some small improvements :)! So if anything, just send a ticket, and we will fix it :D

Share this post


Link to post
Share on other sites
On 7/14/2018 at 6:41 PM, GENETICZZ said:

I experience smoother gameplay and like 40-50 more frames, good shit <3 how long have you been working on this?

It's been a 2 year project, working on the side, you know :P

Share this post


Link to post
Share on other sites

A simple idea. Create a fixed Benchmark to test and send to desenvolvedores the statistics and impact in different hardwares to use that information to optimize the game.

Share this post


Link to post
Share on other sites
2 hours ago, JKS said:

A simple idea. Create a fixed Benchmark to test and send to desenvolvedores the statistics and impact in different hardwares to use that information to optimize the game.

Thanks for the tip! :)

 

  • Thanks 1

Share this post


Link to post
Share on other sites

i have no sound in game on the beta client and when trying to use the old client i get stuck on logging in

Edited by riz

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.