Fred

Patch 2.19

61 posts in this topic

My problem is fastload: loading objects ... (friend too, internet fast 300 mb/s)

I'm driving - lags (fastload: loading object) - disconnect from server - car is in shit

Sorry for my bad EN.

Edited by rEfCZE

Share this post


Link to post
Share on other sites
2 hours ago, rEfCZE said:

My problem is fastload: loading objects ... (friend too, internet fast 300 mb/s)

I'm driving - lags (fastload: loading object) - disconnect from server - car is in shit

Sorry for my bad EN.

Do not use fast load when using vehicles. If you're in 1 city / location fast load is great but not when travelling around the world. Just a tip.

Share this post


Link to post
Share on other sites

Fastload is not an automatic part of the game? Can I turn it off? Thank you for answer.

EDIT:// I found it. :-D I'm sorry, thank you for tip Sven.

PS:// Humvee leans a lot when changing the direction (flip).

Edited by rEfCZE

Share this post


Link to post
Share on other sites
1 hour ago, rEfCZE said:

Fastload is not an automatic part of the game? Can I turn it off? Thank you for answer.

EDIT:// I found it. :-D I'm sorry, thank you for tip Sven.

PS:// Humvee leans a lot when changing the direction (flip).

Yes you can, just go to your options (in the main menu) and you can turn it on and off there. Remember what I said when it's good to use it and when not. Initially fast-load is kind of a WIP / Beta way of loading the game.

Thanks for the heads up about the Humvee. I'll look into it.

Glad I could help ;)

 

Best Regards,

 

Sven

Share this post


Link to post
Share on other sites

Sven OK so my latest update, Surprise the Black and White buildings are a texture issue so I should be adding that as another issue to fix (Sorry) not a new style of building.

Switching off fast load does drop my FPS back to the 80-100 range but I don't get the freeze up when running.

Players driving cars past me still causes massive lag spikes, Also players entering and leaving game cause lag spike/fps drop out to 10.

Switching off Item Physics means I find lots more loot I guess the stuff just drops through the floor /ground /objects/building with it switched on so it is much much harder to find more like a treasure hunt scenario, but it takes ages to search every bit of floor so I will leave it off for now. Also there appears to be less loot is this linked to the rare zombie situation? Or is this part of the FPS challenge facing you guys ? Well that's all my observations hope that helps you solve the puzzle 

Share this post


Link to post
Share on other sites

Not sure if this question goes here or not but....with the new patch it was said that the new AK 15 (previously the AK 12) were spawning all over the place. I have been on several Colorado and Colorado Vl servers and have not yet found 1! I play with several friends who have also not been able to locate even one! Are the spawning? Is this a glitch? Have they not been released yet?

Share this post


Link to post
Share on other sites
1 hour ago, 135814n said:

Sven OK so my latest update, Surprise the Black and White buildings are a texture issue so I should be adding that as another issue to fix (Sorry) not a new style of building.

Switching off fast load does drop my FPS back to the 80-100 range but I don't get the freeze up when running.

Players driving cars past me still causes massive lag spikes, Also players entering and leaving game cause lag spike/fps drop out to 10.

Switching off Item Physics means I find lots more loot I guess the stuff just drops through the floor /ground /objects/building with it switched on so it is much much harder to find more like a treasure hunt scenario, but it takes ages to search every bit of floor so I will leave it off for now. Also there appears to be less loot is this linked to the rare zombie situation? Or is this part of the FPS challenge facing you guys ? Well that's all my observations hope that helps you solve the puzzle 

About your first point. Do you have some screenshots / locations where this happens?

Switching off fast load probably will give you lower FPS and longer loading times but it's better when travelling around through the map as fast-load ONLY loads what's nearby. Normal load doesn't.

Thank you so much for this very valuable and accurate information!

1 hour ago, Katryna247 said:

Not sure if this question goes here or not but....with the new patch it was said that the new AK 15 (previously the AK 12) were spawning all over the place. I have been on several Colorado and Colorado Vl servers and have not yet found 1! I play with several friends who have also not been able to locate even one! Are the spawning? Is this a glitch? Have they not been released yet?

Hey! Of course this is the proper place to ask these kind of questions!

I am aware of this. I am going to fix this, RIGHT NOW! ;)

Give it an hour or two to be fully live.

 

Best Regards,

 

Sven

  • Thanks 1

Share this post


Link to post
Share on other sites

AK15 is now spawning again properly from Super zombies and in military area's in Open World.

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, Sven said:

AK15 is now spawning again properly from Super zombies and in military area's in Open World.

Thank you Sven!! I've been looking and wondering why I wasn't seeing them but Katryna247 beat me to the punch on asking ; )

Share this post


Link to post
Share on other sites
32 minutes ago, DNI_Adrian said:

Thank you Sven!! I've been looking and wondering why I wasn't seeing them but Katryna247 beat me to the punch on asking ; )

It should be fixed / live by now! <3

 

  • Love 2

Share this post


Link to post
Share on other sites

Hi SVEN  reference the Black and White buildings this only occurred when I tried to use new FAC 2.0 and fast load and item physics since I switched off Fast load and went back to using old FAC 1.0 it has not happened again. It was happening at the NATO airfield around the Fredaikis Office Building, and affected most of the Buildings interiors and some of the exteriors on the modified buildings sorry no screenshot as I thought it was an update. It did look like WW2 camouflage breaking up the outlines with diagonal black and white stripes and as I said it has not happened since. 

One quick question can I switch Fast load on and off on the fly or do I have to exit the game.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.