Sven

Patch 2.18 (Hotfix)

70 posts in this topic

1 hour ago, THEREALJASON said:

Respawn time too long
I think it should wait 20-30 seconds.

Thanks for the feedback! Just wondering:

Why do you think 20 or 30 seconds is better than the 45 seconds that we have now?

Also, could you be a bit more specific. Is is 20 seconds you recommend or 30, or 25? Just want to make your feedback a bit more clear!

 

Best Regards,

 

Sven

Share this post


Link to post
Share on other sites
6 hours ago, Fredaikis said:

That's unfortunate. I've heared different from many others. How much fps do you get, and what's your hardware?

hey, i got still 40-70 fps like before the patch

GTX 1050 Ti, AMD A8-6600k APU, 16GB RAM

Share this post


Link to post
Share on other sites
21 minutes ago, Freddy D said:

hey, i got still 40-70 fps like before the patch

GTX 1050 Ti, AMD A8-6600k APU, 16GB RAM

Ensure your APU is disabled and your 1050Ti is being used for 3D programs. What settings are you running the game with?

Share this post


Link to post
Share on other sites
1 hour ago, Sven said:

Thanks for the feedback! Just wondering:

Why do you think 20 or 30 seconds is better than the 45 seconds that we have now?

Also, could you be a bit more specific. Is is 20 seconds you recommend or 30, or 25? Just want to make your feedback a bit more clear!

 

Best Regards,

 

Sven

I think 45 seconds is too long.
Due to lack of discrete intervals.

Many players may be bored.
Due to frequent death

  • Love 1

Share this post


Link to post
Share on other sites
11 hours ago, Sven said:

Players with a bad connection should never have the advantage over a player with a good connection.

I've played abit since "hotfix" fps on PvP map seems way better and I didnt get any drop/freeze.

I've got 15ping without any packet lost but my characters still stop running for no reason "1step" and fighting people with high ping seems way more bullshit than before, they still have advantage, i'm still getting shot behind my shield even if the guys in front is already behind a wall/shield.. its even worse imo

Share this post


Link to post
Share on other sites
3 hours ago, FlowZ said:

I've played abit since "hotfix" fps on PvP map seems way better and I didnt get any drop/freeze.

I've got 15ping without any packet lost but my characters still stop running for no reason "1step" and fighting people with high ping seems way more bullshit than before, they still have advantage, i'm still getting shot behind my shield even if the guys in front is already behind a wall/shield.. its even worse imo

Great that the FPS is better. We still have even more improvements planned.

 

So, summarized up: FPS is better but the lagging / connection issues (+ related to other players) is the same / worse?

 

Could you make some video's with some examples and send them to me? Thanks a lot! :)

 

Best Regards,

 

Sven

  • Thanks 1

Share this post


Link to post
Share on other sites
17 hours ago, Fredaikis said:

The other regions don't have PVE, i think you mean private servers?

Fred Private Server like Colorado V2 PVE SERVER US 

Share this post


Link to post
Share on other sites
10 hours ago, heell said:

Fred Private Server like Colorado V2 PVE SERVER US 

These servers are set up by the community and rented by individual people as they are private servers.

Private servers are entirely disabled in the South American region.

Share this post


Link to post
Share on other sites

@Sven

https://gyazo.com/432c22010cc146329f76d30d6a7e494c

On this one the guys die and I still get hit register for no reason, like I play with 200ping but I have 17 constantly, I keep having hit register even if the guys is behind wall/object it looks like its me playing with high ping..

and for the freeze while running its the same issues like few patch ago probably the "screen reconnecting" popping too fast and making me "stop".

https://gyazo.com/189be932ac1d9dba5959c7fa2e8b5e67

 

Share this post


Link to post
Share on other sites
54 minutes ago, FlowZ said:

@Sven

https://gyazo.com/432c22010cc146329f76d30d6a7e494c

On this one the guys die and I still get hit register for no reason, like I play with 200ping but I have 17 constantly, I keep having hit register even if the guys is behind wall/object it looks like its me playing with high ping..

and for the freeze while running its the same issues like few patch ago probably the "screen reconnecting" popping too fast and making me "stop".

https://gyazo.com/189be932ac1d9dba5959c7fa2e8b5e67

 

Thnx Sven 

Share this post


Link to post
Share on other sites
2 hours ago, Sven said:

These servers are set up by the community and rented by individual people as they are private servers.

Private servers are entirely disabled in the South American region.

So, what you are saying is that those of us that are casual players, (and if you look back through the forum, you will see that there are more than a few of us), and play on the Colorado V2 PVE SERVER US will never see a ping limit? Do we not deserve a stable gaming environment?

I was under the impression that those servers, that have 100 slots, were sponsored by Fredakis AB.

As far as the FPS issue, I've tried playing a few different times during the day. I waited to see if these issues were, in fact, cleared up and here's what happened.

I play on the server I just mentioned. The FPS starts out fantastic at 70+. However, after about 30-45 minutes of playing, the FPS drops back down to around 30. While playing the FPS fluctuates and drops to 10 then bounces back up to around 30. I have a Gateway FX. I'm running an Intel Core i7 CPU 860 @ 2.8 GHz and have 8GB Ram. It's a 64bit system.

I have an AMD Radeon HD 5700 Series video card installed. The drivers were updated just this month.

Just some feedback for you and the crew to ponder. Keep up the great job you're all doing.

For those of you that don't understand what it takes to build and maintain a game of this size and magnitude, let me sum it up for you. IT'S A DAMN DIFFICULT TASK. Give props and respect to those that are trying to do that job.

Hope you all have a Great Weekend!!! B|

  • Love 1

Share this post


Link to post
Share on other sites

Just feedback from today I have played on a variety of open world and premium servers and sadly the frame issues are still there twice when I was in a car the frame just fell off to zero and I was dropped from server and had to reconnect to server I was just playing because I got the still in game message when I tried to adjust my inventory and get another car. Fortunately I spawned back in not to far from my car I just had to deal with the hoard surrounding it. These are the same problems I had before including frame rates dropping out when players leave and join server or when the Airdrops occur. I don't know what the fix was but unfortunately this wasn't it.

  • Thanks 1

Share this post


Link to post
Share on other sites
On 6/29/2018 at 12:50 PM, THEREALJASON said:

I think 45 seconds is too long.
Due to lack of discrete intervals.

Many players may be bored.
Due to frequent death

YES>:(

  • Love 1

Share this post


Link to post
Share on other sites
On 30-6-2018 at 2:40 PM, FlowZ said:

@Sven

https://gyazo.com/432c22010cc146329f76d30d6a7e494c

On this one the guys die and I still get hit register for no reason, like I play with 200ping but I have 17 constantly, I keep having hit register even if the guys is behind wall/object it looks like its me playing with high ping..

and for the freeze while running its the same issues like few patch ago probably the "screen reconnecting" popping too fast and making me "stop".

https://gyazo.com/189be932ac1d9dba5959c7fa2e8b5e67

 

Thanks FlowZ! I'm gonna bring these 2 things up in the next upcoming meeting we have. Thanks for your effort in explaining :) It's appreciated! 

On 30-6-2018 at 4:28 PM, CampersRUs said:

So, what you are saying is that those of us that are casual players, (and if you look back through the forum, you will see that there are more than a few of us), and play on the Colorado V2 PVE SERVER US will never see a ping limit? Do we not deserve a stable gaming environment?

I was under the impression that those servers, that have 100 slots, were sponsored by Fredakis AB.

As far as the FPS issue, I've tried playing a few different times during the day. I waited to see if these issues were, in fact, cleared up and here's what happened.

I play on the server I just mentioned. The FPS starts out fantastic at 70+. However, after about 30-45 minutes of playing, the FPS drops back down to around 30. While playing the FPS fluctuates and drops to 10 then bounces back up to around 30. I have a Gateway FX. I'm running an Intel Core i7 CPU 860 @ 2.8 GHz and have 8GB Ram. It's a 64bit system.

I have an AMD Radeon HD 5700 Series video card installed. The drivers were updated just this month.

Just some feedback for you and the crew to ponder. Keep up the great job you're all doing.

For those of you that don't understand what it takes to build and maintain a game of this size and magnitude, let me sum it up for you. IT'S A DAMN DIFFICULT TASK. Give props and respect to those that are trying to do that job.

Hope you all have a Great Weekend!!! B|

Just to be clear: no private servers are "sponsored"  by Fredaikis. If we would sponsor these PVE servers, why wouldn't we make them Official Servers? xD

 

Either way,

Thank you SO MUCH for this more detailed information about the issue. This is 100% going to help us out. Thank you!

On 30-6-2018 at 9:25 PM, 135814n said:

Just feedback from today I have played on a variety of open world and premium servers and sadly the frame issues are still there twice when I was in a car the frame just fell off to zero and I was dropped from server and had to reconnect to server I was just playing because I got the still in game message when I tried to adjust my inventory and get another car. Fortunately I spawned back in not to far from my car I just had to deal with the hoard surrounding it. These are the same problems I had before including frame rates dropping out when players leave and join server or when the Airdrops occur. I don't know what the fix was but unfortunately this wasn't it.

Thank you so much as well for this. We are going to save this information and it will definitively help us out better to fix it! :)

 

Share this post


Link to post
Share on other sites
20 minutes ago, Sven said:

Just to be clear: no private servers are "sponsored"  by Fredaikis. If we would sponsor these PVE servers, why wouldn't we make them Official Servers? xD

:DxD Thank you for finally clearing this up for me. I guess I was misinformed. ;)

Share this post


Link to post
Share on other sites
10 hours ago, JaS1Ld0 said:

@Fredaikis  @Sven   the game is not flowing yet, boulder-nato-airpot-clear is unplayable....my normal fps is 150-170 but in colorado i play with less than 80 :S  any solution? =(

Specs? Since when exactly did this start happening? We are looking into the issues.

Share this post


Link to post
Share on other sites

gtx 970 and i7 4790k right now, It has been happening for a long time, with the last optimization it seemed that it was improving but it continues as before =(  colorado have very grass, maybe if remove the grass is better for all 

Share this post


Link to post
Share on other sites
5 hours ago, JaS1Ld0 said:

gtx 970 and i7 4790k right now, It has been happening for a long time, with the last optimization it seemed that it was improving but it continues as before =(  colorado have very grass, maybe if remove the grass is better for all 

Thanks for your fast reply! I am saving all this information in our case. If you find out anything more please let me know! :)

Share this post


Link to post
Share on other sites
5 hours ago, Sven said:

Thanks for your fast reply! I am saving all this information in our case. If you find out anything more please let me know! :)

ok :)

Share this post


Link to post
Share on other sites

Any other players here reading this experiencing this same FPS issue? Let us know!

 

Best Regards,

 

Sven

Share this post


Link to post
Share on other sites
6 minutes ago, Sven said:

Any other players here reading this experiencing this same FPS issue? Let us know!

 

Best Regards,

 

Sven

I just did a little experiment to see what the FPS readings were in different situations. I took readings as I was looking around. This is what I found.

I played on a private server as I always do. Colorado V2 PVE Server US.

When first logging in and looking at the sky. FPS. 72-84 after 5 minutes 46-51

At Crystal Lake Resort: Ping 157

Looking toward the forest FPS 25-31

Looking at the floor of the ramp next to the houses. FPS 42-52

Looking at the roof on one of the houses. FPS 38-44

Looking at the red brick wall. FPS 33-46

Looking at the white door. FPS 35-41

Looking at the grass. FPS 26-31

Walking through the grass. FPS 26-31

Driving ZK Spawner through forest. 26-31

At Castle Pine Settlement: Ping 157

Looking at wooden platform. FPS 49-60

Looking at the outside wall of Vault. FPS 36-41

Inside Vault. FPS 35-43

As you can see, distance and animation of terrain play a big part of the FPS drop. From what I could tell, the closer the object you are looking at, the higher the FPS. Using Tactical Binoculars and looking at the sky FPS 69-75.

I hope this information is helpful to you.

@Sven, to address a question another poster asked, You cannot see the expiration of a premium account until the last day. Then and only then do you get a report of the time remaining.

Hope you all have a great Week.

Share this post


Link to post
Share on other sites

I have the same problem as JaS1Ld0 my specs are: i5-4700 and GTX 1050TI and colorado is hard to play. I have 80 fps ,without drops, but still unplayable.

Share this post


Link to post
Share on other sites
3 minutes ago, Niketine said:

I have the same problem as JaS1Ld0 my specs are: i5-4700 and GTX 1050TI and colorado is hard to play. I have 80 fps ,without drops, but still unplayable.

i have the same Problem. Same Graphic Card. - but i got Drops (My fps drop from 80 to 40-50 in bigger City or when i fast move)

Edit: I Play on potato and have the right Nvidia Settings for best Performance

Edited by Freddy D

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.