Sign in to follow this  
Sven

Server Status Update

7 posts in this topic

FwFmLOM.jpg

Dear players,

 

As some of you have noticed over the past few days there has been some server crashes happening. An indication of this problem is where when you are playing in a server all of a sudden everyone would get the "reconnecting screen" and eventually disconnect from the server.

We would just like to let you all know we are working on fixing the issue as we speak. We haven't found a fix yet but we are working on this.

We will keep you all updated!

UPDATES:

On 13-6-2018 at 9:43 PM, Sven said:

So a quick little update for you guys. We might have found the issue. Running some further tests now. This is good news, if our test servers don't crash anymore we will roll out a hotfix ASAP. Stay tuned.

 

On 14-6-2018 at 3:50 PM, Sven said:

Still no update guys, sorry :/ As soon as I know anything, ill let you know here!!

 

Just now, Sven said:

We have found the issue and fixed it. Doing a server restart now.

 

 

For those wondering: We have recently announced some server changes in the North and South American regions. For more information about this please read the following announcement: http://forums.fredaikis.com/index.php?/topic/5072-north-south-america-server-changes/

For those wondering about the new map "Oregon" that came out in beta last weekend, you can find more information here: http://forums.fredaikis.com/index.php?/topic/5045-oregon-the-new-map/

 

We would like to ask everyone that is experiencing any kind of issues to directly contact us by making a support ticket at https://playnewz.com/support.php so that we can help you resolving any kind of issues.

 

Best regards,

 

// Sven
// The New Z - Staff Team

 

  • Love 2

Share this post


Link to post
Share on other sites

So a quick little update for you guys. We might have found the issue. Running some further tests now. This is good news, if our test servers don't crash anymore we will roll out a hotfix ASAP. Stay tuned.

Share this post


Link to post
Share on other sites

Still no update guys, sorry :/ As soon as I know anything, ill let you know here!!

Share this post


Link to post
Share on other sites

We have been testing fixes the entire weekend; getting close to a fix. We are now narrowing down in possibilities. Final testing with solution is now proceeding.

Share this post


Link to post
Share on other sites

Any more news Sven as I'm still have disconnect issues, especially on New Map where the problem is much worse, on their I sometimes cant even finish connecting during the loading in process, I ended up trapped at Newport for hours because every time I got to the Bus stop the game froze and disconnected me. In Colorado open world it happens when ever I jump between my inventory to unload weapons or when another player joins the game. And if anyone starts using a car near me my frame rate just crashes down from 130 fps to 0 fps and then I get the reconnecting message.

Is it possible that the load on the game Engine has reached peak and it's just down to interrupted data flows ? As to much is happening with in the environment. Or is it like the old Punk-buster days when the security was so over tight every interaction caused it to hiccup ? You guys have added or changed something that dynamically alters the server response times and thats where I would be looking for the problem. Just a thought I know you guys work very hard to bring more content and develop the game I expect your already reviewing what I just said before but as they say sometimes it is hard to see the Wood from the trees. Have a great Day guys and good luck.

Share this post


Link to post
Share on other sites
4 hours ago, 135814n said:

Any more news Sven as I'm still have disconnect issues, especially on New Map where the problem is much worse, on their I sometimes cant even finish connecting during the loading in process, I ended up trapped at Newport for hours because every time I got to the Bus stop the game froze and disconnected me. In Colorado open world it happens when ever I jump between my inventory to unload weapons or when another player joins the game. And if anyone starts using a car near me my frame rate just crashes down from 130 fps to 0 fps and then I get the reconnecting message.

Is it possible that the load on the game Engine has reached peak and it's just down to interrupted data flows ? As to much is happening with in the environment. Or is it like the old Punk-buster days when the security was so over tight every interaction caused it to hiccup ? You guys have added or changed something that dynamically alters the server response times and thats where I would be looking for the problem. Just a thought I know you guys work very hard to bring more content and develop the game I expect your already reviewing what I just said before but as they say sometimes it is hard to see the Wood from the trees. Have a great Day guys and good luck.

Hey! Thanks for your comment and suggestions. When it comes to the engine things like this can just happen and due to limited resources, documentation etc it can sometimes be very complicated to find out what is wrong, unfortunately.

The problem is that these crashes happen after X amount of hours usually but we can't actually cause them / find out exact cause so it's literally trying & waiting. This takes time. The way we found out the issue now is by just ruling out everything, and testing.

Good news is that right now we are running the dev servers for 5,6 hours now without crashing where before they crashed after 2 hours. Let's hope it's fixed so we can roll this out ASAP.

Thanks for the understanding. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this